summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:18:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:39 +0200
commitd1993f02c207fe2ff59fcb5c5bfb53978dfe9ded (patch)
tree8359ab7fcb16296159ba35b1e5f7635bd2e6d433
parentf185f81c72179209edc9c6eee0e554855dda87a5 (diff)
downloadguix-d1993f02c207fe2ff59fcb5c5bfb53978dfe9ded.tar.gz
gnu: Add texlive-impnattypo.
* gnu/packages/tex.scm (texlive-impnattypo): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6a9d63079c..6e22c5d956 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4765,6 +4765,26 @@ when using for open intervals.")
 Plain TeX and Eplain.  This is its French translation.")
     (license license:fdl1.3+)))
 
+(define-public texlive-impnattypo
+  (package
+    (name "texlive-impnattypo")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/impnattypo/"
+                   "source/latex/impnattypo/"
+                   "tex/latex/impnattypo/")
+             (base32
+              "05ddbpxvybr0a7sg1ximsifvgjg83qwx5pd9xcc22bliz3j5ixvm")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/impnattypo")
+    (synopsis "Support typography of l'Imprimerie Nationale Francaise")
+    (description
+     "The package provides useful macros implementing recommendations by the
+French Imprimerie Nationale.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-includernw
   (package
     (name "texlive-includernw")