summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-18 22:17:07 +0100
committerLeo Famulari <leo@famulari.name>2024-02-20 11:57:09 -0500
commitd51ac341050b8f1b6b22515c356ed3d6e3c85797 (patch)
treefc8b6c2333260a83c33d29e504dc6a2c7c76f5af
parenta673109d08632dd5fa225b33d2f4fb66116b2e63 (diff)
downloadguix-d51ac341050b8f1b6b22515c356ed3d6e3c85797.tar.gz
gnu: linux-libre 6.1: Update to 6.1.78.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.78.
  (linux-libre-6.1-pristine-source): Update hash.

Change-Id: I1293b6494fa26f2c786d8cbabe6c855610eca499
Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14ebd53fd1..932685ef68 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.77")
+(define-public linux-libre-6.1-version "6.1.78")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "07grng6rrgpy6c3465hwqhn3gcdam1c8rwya30vgpk8nfxbfqm1v")))
+        (hash (base32 "12fn23m2xwdlv6gr1s8872lk8mvigqkblvlhr54nh8rik2b6n835")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))