summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-27 15:19:50 +0200
committerLeo Famulari <leo@famulari.name>2024-08-04 15:54:46 -0400
commitd57a66e93ac32505563252628cb151d1254ee21a (patch)
tree1dce3e04dd0848ca766ad0da1933651d36307a90
parentc1e512dc40174b5b6e2be07a6b6fdf46a987c001 (diff)
downloadguix-d57a66e93ac32505563252628cb151d1254ee21a.tar.gz
gnu: linux-libre 5.15: Update to 5.15.164.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.164.
(linux-libre-5.15-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: I409f2acbfab18812fc1b2a224c92ab64c161c650
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b9b3f56596..93aa84e234 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -580,7 +580,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.163")
+(define-public linux-libre-5.15-version "5.15.164")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -590,7 +590,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1l8dhfby3qx8vs8fq6yybixzrghbh03wflzwly4rq08wabcr87z8")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "00mkipkhz0i5xld7kyaxcj8cj8faw4gmjl5fribg832nn7ccfpq2")))
+        (hash (base32 "11linb9jzarr8wz0vim3g9gkhi5ldqm82bkpl5xs9f34xpx9hq7c")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))