summary refs log tree commit diff
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-07-14 16:16:03 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-02 22:27:41 +0800
commitdc341648d4bca0adbae9514ae26ec7ab7cbd2a66 (patch)
treeb068e918cde1cb6406ab2b9facc65aa09da9c4dd
parent3ffcf8993959051dba992b2e512808785de1cd61 (diff)
downloadguix-dc341648d4bca0adbae9514ae26ec7ab7cbd2a66.tar.gz
gnu: kdeconnect: Use G-expressions.
* gnu/packages/kde.scm (kdeconnect)[arguments]:
Rewrite as G-expressions.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
-rw-r--r--gnu/packages/kde.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 1ef2a6b17f..437744cc06 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -936,11 +936,11 @@ different notification systems.")
          "1gcmqqj752h3lmcpvc7cm6k6bpb158ha7i5ysp0kqvf8cmpi5ydz"))))
     (build-system qt-build-system)
     (arguments
-     `(#:configure-flags '("-DBUILD_TESTING=ON"
-                           "-DKDE_INSTALL_LIBEXECDIR=libexec"
-                           ;; So kdeconnect.so isn't installed to lib/plugins
-                           "-DPLUGIN_INSTALL_DIR=lib/qt5/plugins")
-       #:tests? #f)) ; tests fail hard in our build environment
+     (list #:configure-flags #~'("-DBUILD_TESTING=ON"
+                                 "-DKDE_INSTALL_LIBEXECDIR=libexec"
+                                 ;; So kdeconnect.so isn't installed to lib/plugins
+                                 "-DPLUGIN_INSTALL_DIR=lib/qt5/plugins")
+           #:tests? #f)) ; tests fail hard in our build environment
     (native-inputs
      (list extra-cmake-modules
            kdoctools