summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-16 21:56:54 -0500
committerLeo Famulari <leo@famulari.name>2022-12-17 13:02:08 -0500
commitddcae98539302e5010daf3166b319ab938bb100c (patch)
tree4f6570d47671f7567b4776e7741b58ec7a7131e6
parentc3a25e90f249d39a1d5916fcf4009f9320d41f03 (diff)
downloadguix-ddcae98539302e5010daf3166b319ab938bb100c.tar.gz
gnu: linux-libre 5.15: Update to 5.15.83.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.83.
(linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a113be63e6..55b23fd6a0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -496,7 +496,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.82")
+(define-public linux-libre-5.15-version "5.15.83")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -506,7 +506,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "0r8v7113favmch2x6br7jk6idihza99l9qyd7ik99i5sg6xzdvpw")))
+        (hash (base32 "1wvzfhzqq9dps508wmp2gblfz93ipppnjzqm0n8pi1acq11hhna0")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))