summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-31 13:05:27 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:11:51 -0400
commite8d163b49ad7bf4912ee5fbfdc2f043e19c68b88 (patch)
tree927eff7f20ac6e5b287157a0d110d249ceb6b680
parentb1c4c249ab4d823ab0a928bd95a6513c652d66e4 (diff)
downloadguix-e8d163b49ad7bf4912ee5fbfdc2f043e19c68b88.tar.gz
gnu: blender: Update to 3.3.5.
* gnu/packages/graphics.scm (blender): Update to 3.3.5.
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index befc09b6df..12b6c94932 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -480,14 +480,14 @@ typically encountered in feature film production.")
 (define-public blender
   (package
     (name "blender")
-    (version "3.3.1")
+    (version "3.3.5")                   ;3.3.x is the current LTS version
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "1jlc26axbhh97d2j6kfg9brgiq8j412mgmw7p41ah34apzq4inia"))))
+                "1pwl4lbc00g0bj97rd8l9fnrv3w1gny9ci6mrma3pp2acgs56502"))))
     (build-system cmake-build-system)
     (arguments
      (list