summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-01-22 01:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2023-01-29 01:00:02 +0100
commitea6a2df77f553346f2060e6ba9fa1f833c1895ab (patch)
tree9282043795c4cdb711c3519aa27ffef3781b635f
parent2cea54ba62eaafc92f963299eef54b4f981b2f53 (diff)
downloadguix-ea6a2df77f553346f2060e6ba9fa1f833c1895ab.tar.gz
gnu: libpng-apng: Remove obsolete trailing #t.
* gnu/packages/image.scm (libpng-apng)[arguments]:
Don't explicitly return #t from phases.
-rw-r--r--gnu/packages/image.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 91d68fa0f8..6b25da28ef 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -213,14 +213,12 @@ library.  It supports almost all PNG features and is extensible.")
                        apng.gz)
                (invoke "sh" "-c"
                        (string-append "gunzip < " apng.gz " > the-patch"))
-               (apply-patch "the-patch")
-               #t)))
+               (apply-patch "the-patch"))))
          (add-before 'configure 'no-checks
            (lambda _
              (substitute* "Makefile.in"
                (("^scripts/symbols.chk") "")
-               (("check: scripts/symbols.chk") ""))
-             #t)))))
+               (("check: scripts/symbols.chk") "")))))))
     (inputs
      `(("apng" ,(origin
                   (method url-fetch)