summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:30:44 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:44 -0500
commiteb200bce2200c148c897177dec54b6a9bc38e3a5 (patch)
tree42d0278595f0217bf09effcc14bc1195be8affdb
parentfccd117e1686afbf8795d432e358ff4601d7a0ca (diff)
downloadguix-eb200bce2200c148c897177dec54b6a9bc38e3a5.tar.gz
gnu: linux-libre 5.4: Update to 5.4.285.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.285.
(linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.

Change-Id: I1c519a3c8668b7bf85ccc5123e6258e74239a312
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 76e45b30ce..837cdb3bfa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -591,17 +591,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))
 
-(define-public linux-libre-5.4-version "5.4.284")
+(define-public linux-libre-5.4-version "5.4.285")
 (define-public linux-libre-5.4-gnu-revision "gnu1")
 (define deblob-scripts-5.4
   (linux-libre-deblob-scripts
    linux-libre-5.4-version
    linux-libre-5.4-gnu-revision
    (base32 "0xg5cz82k2cb0ikxvwv1hp5c3h377jkb5sd6aszvsk7hnabhk62v")
-   (base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
+   (base32 "1q1wcslpwpwsnwzbddjdc0qv2h89492skyw2zsjyb4rpz41s66mg")))
 (define-public linux-libre-5.4-pristine-source
   (let ((version linux-libre-5.4-version)
-        (hash (base32 "0axkwfhvq3w2072xjqww476qa3rjglxyqmf72mlp9b5ymswil8kp")))
+        (hash (base32 "1722sc365ajxmqyr4r49yp73mzdckay3rx5c2gx29xzny9zc6cmy")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))