summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-27 15:19:51 +0200
committerLeo Famulari <leo@famulari.name>2024-08-04 15:54:46 -0400
commitef20fce5e2332d7ddb0b5ac174cf65b7aa913963 (patch)
tree7628b95e4ea6288948c8dfaf0534563cd377377e
parentd57a66e93ac32505563252628cb151d1254ee21a (diff)
downloadguix-ef20fce5e2332d7ddb0b5ac174cf65b7aa913963.tar.gz
gnu: linux-libre 5.10: Update to 5.10.223.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.223.
(linux-libre-5.10-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: I018c34d9808fa23cf4b0cb3e4519cd1b125ddfb8
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93aa84e234..3aa15c8174 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -595,7 +595,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.222")
+(define-public linux-libre-5.10-version "5.10.223")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -605,7 +605,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1isiih0laz4wbivsg0pcvlgrflq3lv10fakv9lvg2b4s0yd9ybdn")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "1jshn64g165rdshyjvq38ni6pkbskp50048pbz407fss7f00cbbv")))
+        (hash (base32 "189b3yl4lsjzh6qpza0phj8hgsvnyh38cgrd70rnqw3rddmdh2fa")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))