summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:35:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:04 +0200
commitf98fd73a4da49993e33f438f6718418b890f5577 (patch)
tree1a36e3f2c481a26d054528691c291e52d876f79b
parent975c797350faf4971a5ea1651eced95a85475d6d (diff)
downloadguix-f98fd73a4da49993e33f438f6718418b890f5577.tar.gz
gnu: Add texlive-seuthesix.
* gnu/packages/tex.scm (texlive-seuthesix): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 25b219e796..8316bda94c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27261,6 +27261,28 @@ a colorful theme that makes it look elegant and attractive.")
 China.")
     (license license:gpl3)))
 
+(define-public texlive-seuthesix
+  (package
+    (name "texlive-seuthesix")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/seuthesix/"
+                   "doc/latex/seuthesix/"
+                   "source/latex/seuthesix/"
+                   "tex/latex/seuthesix/")
+             (base32
+              "0k87ib96pbihph399rc3kl1c3ncb4w4ljmwmvw880vvrxvz8mxjs")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/seuthesix")
+    (synopsis "LaTeX class for theses at Southeast University, Nanjing, China")
+    (description
+     "This project provides a LaTeX document class as well as a bibliography
+style file for typesetting theses at the Southeast University, Nanjing, China.
+It is based on the @code{seuthesis}.")
+    (license license:gpl3)))
+
 (define-public texlive-sfg
   (package
     (name "texlive-sfg")