summary refs log tree commit diff
diff options
context:
space:
mode:
authoraurtzy <aurtzy@gmail.com>2024-04-18 21:14:53 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2024-04-19 12:01:55 -0400
commitff692ed4cf59402ec6a82b051f715fd42484909b (patch)
tree163e23740982eb19e79b10497e38ece3c01a3aa6
parentba52975ea91af49e8e6a436438a578589a209ecc (diff)
downloadguix-ff692ed4cf59402ec6a82b051f715fd42484909b.tar.gz
gnu: Add stb-image-resize.
* gnu/packages/stb.scm (stb-image-resize): New variable.

Change-Id: Ia9d654277b26f1bce0f32d064a5d2ae6c434b677
Signed-off-by: John Kehayias <john.kehayias@protonmail.com>
-rw-r--r--gnu/packages/stb.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/stb.scm b/gnu/packages/stb.scm
index 4ee1b4ebd2..9286bcd87d 100644
--- a/gnu/packages/stb.scm
+++ b/gnu/packages/stb.scm
@@ -97,6 +97,12 @@ the C programming language.")
    "stb-image is a small and self-contained library for image loading or
 decoding from file or memory.  A variety of formats are supported."))
 
+(define-public stb-image-resize
+  (make-stb-header-package
+   "stb-image-resize" "0.96"
+   "stb-image-resize is a library that supports scaling and translation of
+images."))
+
 (define-public stb-image-write
   (make-stb-header-package
    "stb-image-write" "1.15"