summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-08-12 11:53:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-08-12 13:57:10 +0200
commite1bf91c396f134c6f924107ace97d7914a5dd733 (patch)
tree93e8815b0ba50e6281af4947ced3b51b18d268bf
parentb07b4a7df2b87d376fdd570b0050d913999486e6 (diff)
downloadguix-e1bf91c396f134c6f924107ace97d7914a5dd733.tar.gz
gnu: Add r-spatstat-utils.
* gnu/packages/cran.scm (r-spatstat-utils): New variable.
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index c8325ad81c..fa4825d62a 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -22774,3 +22774,24 @@ algorithms.")
 arrays collapsed in specific extents by summing along the appropriate
 diagonals.  This package allows you to compute the tensor product of arrays.")
     (license license:gpl2+)))
+
+(define-public r-spatstat-utils
+  (package
+    (name "r-spatstat-utils")
+    (version "1.17-0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "spatstat.utils" version))
+       (sha256
+        (base32
+         "08h9kzkkxvlnngxnv5mdylfali5jj4yhgbr8kvf8l7glswz6ik9r"))))
+    (properties
+     `((upstream-name . "spatstat.utils")))
+    (build-system r-build-system)
+    (home-page "http://www.spatstat.org")
+    (synopsis "Utility functions for spatstat")
+    (description
+     "This package contains utility functions for the @code{spatstat} package
+which may also be useful for other purposes.")
+    (license license:gpl2+)))