summary refs log tree commit diff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2021-01-07 14:12:56 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:45 -0500
commit1ae919ec2130b8c8cffa1f1f333858b59274d5b7 (patch)
tree58e37ccb0fb312a5951f6a944e7718f01d72e387
parent32fcc9ba57356b033a38b326c8ddedc79fe66a7d (diff)
downloadguix-1ae919ec2130b8c8cffa1f1f333858b59274d5b7.tar.gz
gnu: python-idna-ssl: Add missing input.
* gnu/packages/python-xyz.scm (python-idna-ssl)[propagated-inputs]: Add
python-idna.
-rw-r--r--gnu/packages/python-xyz.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 628f51b5bf..23166c4c1a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9450,6 +9450,7 @@ is binding LibSass.")
     (build-system python-build-system)
     (arguments
      `(#:tests? #f))          ;circular dependency with python-aiohttp
+    (propagated-inputs `(("python-idna" ,python-idna)))
     (home-page "https://github.com/aio-libs/idna-ssl")
     (synopsis "Patch @code{ssl.match_hostname} for Unicode(idna) domains support")
     (description "Patch @code{ssl.match_hostname} for Unicode(idna)