summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-19 19:34:04 -0400
committerMark H Weaver <mhw@netris.org>2020-08-19 19:34:04 -0400
commit2046529ebc94d2d7bf1310799fa1f7bb642f1cfc (patch)
treee55c91c8a016cef38de730c13d56218c7917d98a
parent95ff922c3ed0136b10462d73eb2c18864fc98faa (diff)
downloadguix-2046529ebc94d2d7bf1310799fa1f7bb642f1cfc.tar.gz
gnu: linux-libre@5.8: Update to 5.8.2.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.2.
(linux-libre-5.8-pristine-source): Update hash.
(deblob-scripts-5.8): Update to 5.8.2.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2ec9c2c7cf..ae03b3a736 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -204,9 +204,9 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-5.8
   (linux-libre-deblob-scripts
-   "5.8"
+   "5.8.2"
    (base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
-   (base32 "1nzf1wzva52bm41j2ba0m1vr0cpfwnybdwv5ff6km49l0gziaqx7")))
+   (base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
 
 (define deblob-scripts-5.7
   (linux-libre-deblob-scripts
@@ -385,10 +385,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
     (sha256 hash)))
 
 
-(define-public linux-libre-5.8-version "5.8.1")
+(define-public linux-libre-5.8-version "5.8.2")
 (define-public linux-libre-5.8-pristine-source
   (let ((version linux-libre-5.8-version)
-        (hash (base32 "09574qbcrncb34dx9pd65iqs06758zim4nkncnjzmxwgjgza9lpq")))
+        (hash (base32 "18djmkrnd7lin9jjzx23qfn98w634mhgbap0ypjs1dh8gzwk556w")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.8)))