summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit2d64fdb15705ab159b1e19b0720520100c31c412 (patch)
treece3a478b4d6d9939bd64fb851d13d24a98cbe314
parent3f34662b12a5508f0aee4c2f0d9857fcc8f24905 (diff)
downloadguix-2d64fdb15705ab159b1e19b0720520100c31c412.tar.gz
gnu: kimageformats: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (kimageformats): Update to 5.27.0 and
  fix indentation.
-rw-r--r--gnu/packages/kde-frameworks.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 3951dd30e1..b9f9914da7 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1312,16 +1312,16 @@ by applications to write metadata.")
 (define-public kimageformats
   (package
     (name "kimageformats")
-    (version "5.24.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "mirror://kde/stable/frameworks/"
-                            (version-major+minor version) "/"
-                            name "-" version ".tar.xz"))
-        (sha256
-         (base32
-          "12mhgckmhnvcnm8k7mk15mipxrnm7i9ip7ykbjh8nxjiwyk1pmwc"))))
+    (version "5.27.0")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/frameworks/"
+                    (version-major+minor version) "/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "0ijy7di9p37l6fjrmsday402vq4zibq1m37jghkvdymawxcrd22h"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)
@@ -1337,7 +1337,7 @@ by applications to write metadata.")
              (system (string-append (assoc-ref inputs "xorg-server")
                                     "/bin/Xvfb :1 &"))
              (setenv "DISPLAY" ":1")
-            #t)))))
+             #t)))))
     (home-page "https://community.kde.org/Frameworks")
     (synopsis "Plugins to allow QImage to support extra file formats")
     (description "This framework provides additional image format plugins for