summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-02-13 22:48:46 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-02-13 22:56:51 +0200
commit34a7b7d713bb3eef4084976c5a78b3a6ebc1577f (patch)
tree6a0729040bf292fcbc19a6463f06ff93ea2bb4aa
parent0976ea38b154e7f950ef897cad2a7dbdd627cdd2 (diff)
downloadguix-34a7b7d713bb3eef4084976c5a78b3a6ebc1577f.tar.gz
gnu: libdvdnav@4: Remove variable.
* gnu/packages/video.scm (libdvdnav@4): Remove variable.
-rw-r--r--gnu/packages/video.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 216987c682..b92da90507 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1449,31 +1449,6 @@ DVD virtual machine and internal playback states are completely
 encapsulated.")
     (license license:gpl2+)))
 
-(define-public libdvdnav-4
-  (package
-    (inherit libdvdnav)
-    (version "4.2.1")
-    (source (origin
-              (method url-fetch)
-              (uri
-               (string-append
-                "https://download.videolan.org/videolan/libdvdnav/libdvdnav-"
-                version ".tar.xz"))
-              (sha256
-               (base32
-                "0wi3gy408c8xj0ism0hckv5jbfh3lg4pmgxv87gbch9jrhp2gjkz"))))
-    (native-inputs
-     `(("pkg-config" ,pkg-config)
-       ("autoconf" ,autoconf)
-       ("automake" ,automake)
-       ("libtool" ,libtool)))
-    (arguments
-     '(#:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'autoreconf
-           (lambda _
-             (zero? (system* "autoreconf" "-vif")))))))))
-
 (define-public libdvdcss
   (package
     (name "libdvdcss")