summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-08 12:33:05 -0500
committerLeo Famulari <leo@famulari.name>2022-12-09 19:55:38 -0500
commit3ae6f30767f962da74d18d824b521462e149b89a (patch)
tree0af423c4421326cc5fecf0622874037514341ad2
parent19836fe4f17b81136584c866dff5f856221d7e48 (diff)
downloadguix-3ae6f30767f962da74d18d824b521462e149b89a.tar.gz
gnu: linux-libre 4.9: Update to 4.9.335.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.335.
(linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b7f7c99672..c476940eed 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -570,7 +570,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))
 
-(define-public linux-libre-4.9-version "4.9.334")
+(define-public linux-libre-4.9-version "4.9.335")
 (define-public linux-libre-4.9-gnu-revision "gnu1")
 (define deblob-scripts-4.9
   (linux-libre-deblob-scripts
@@ -580,7 +580,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
 (define-public linux-libre-4.9-pristine-source
   (let ((version linux-libre-4.9-version)
-        (hash (base32 "0sjh492mfic6llgwb957nj7gd7c0dvqnk97ngq8d50sjsyjznyk9")))
+        (hash (base32 "0agb1avdqxbmb0z751f5c4d6s7k9zb6dq04z82gx0v4zzrhxhkzd")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))