summary refs log tree commit diff
diff options
context:
space:
mode:
authorChristopher Andersson <christopher@8bits.nu>2016-12-04 11:24:26 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-04 19:05:06 +0100
commit4cf9f57b0e1543ff5a6adddbbff7f27d1ea0bcbe (patch)
treede0c7d5a2770c8f0e5864a4e90e33dfe2fca125c
parentd1a5b20081c30da7503201df260cf20b8d0ba633 (diff)
downloadguix-4cf9f57b0e1543ff5a6adddbbff7f27d1ea0bcbe.tar.gz
gnu: Add Swedish Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-sv): New variable.

Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/aspell.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 04a9197839..f39205714c 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -3,6 +3,7 @@
 ;;; Copyright © 2015, 2016 Alex Kost <alezost@gmail.com>
 ;;; Copyright © 2016 John Darrington <jmd@gnu.org>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016 Christopher Andersson <christopher@8bits.nu>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -163,3 +164,11 @@ dictionaries, including personal ones.")
                      #:sha256
                      (base32
                       "13bhbghx5b8g0119g3wxd4n8mlf707y41vlf59irxjj0kynankfn")))
+
+(define-public aspell-dict-sv
+  (aspell-dictionary "sv" "Swedish"
+                     #:version "0.51-0"
+                     #:prefix "aspell-"
+                     #:sha256
+                     (base32
+                      "02jwkjhr32kvyibnyzgx3smbnm576jwdzg3avdf6zxwckhy5fw4v")))