summary refs log tree commit diff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-20 15:21:39 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-20 15:46:25 -0400
commit68e23d48f4aac468850e8731aac20a75fb0f6014 (patch)
treead0dd0a8a80877590c9dd073097fe881f9c2c8d0
parentd0162466c617e555359d705c74814d35b02c8dd7 (diff)
downloadguix-68e23d48f4aac468850e8731aac20a75fb0f6014.tar.gz
gnu: python-pytest-flakes: Update to 4.0.5.
* gnu/packages/check.scm (python-pytest-flakes): Update to 4.0.5.
[native-inputs]: Remove python-pytest-cache.
-rw-r--r--gnu/packages/check.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index ac8de96b1c..1ac87578ce 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2564,13 +2564,13 @@ each of the environments.")
 (define-public python-pytest-flakes
   (package
     (name "python-pytest-flakes")
-    (version "4.0.1")
+    (version "4.0.5")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "pytest-flakes" version))
               (sha256
                (base32
-                "0045h3hnrkn2jwr42jgy2j98npx4amwr6wxzi9j0nppaqz33l49p"))))
+                "0959qfxb4ayvfxvmpargvh4zfhwdq5l77gczhzv33bhmfblk8ccm"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -2583,8 +2583,7 @@ each of the environments.")
              (add-installed-pythonpath inputs outputs)
              (invoke "py.test" "-vv" "-k" "not test_syntax_error"))))))
     (native-inputs
-     (list python-coverage python-pytest python-pytest-cache
-           python-pytest-pep8))
+     (list python-coverage python-pytest python-pytest-pep8))
     (propagated-inputs
      (list python-pyflakes))
     (home-page "https://github.com/fschulze/pytest-flakes")