summary refs log tree commit diff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2021-01-07 13:48:36 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:44 -0500
commit774277ac791c9038367ba07efb3f47e4c9ea1fa5 (patch)
tree670c43133622e7d9f0c1c2c1501219c58770b726
parentcfe2cf2a29dd0ea392c44aded33bc9d3c01a3d76 (diff)
downloadguix-774277ac791c9038367ba07efb3f47e4c9ea1fa5.tar.gz
gnu: python-slugify: Add missing input.
* gnu/packages/python-web.scm (python-slugify) [propagated-inputs]: Add
python-text-unidecode.
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 7f4e29eab3..2bb999ec8b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4399,7 +4399,8 @@ Python.")
        (sha256
         (base32 "0w22fapghmzk3xdasc4dn7h8sl58l08d1h5zbf72dh80drv1g9b9"))))
     (propagated-inputs
-     `(("python-unidecode" ,python-unidecode)))
+     `(("python-unidecode" ,python-unidecode)
+       ("python-text-unidecode" ,python-text-unidecode)))
     (arguments
      `(#:phases
        (modify-phases %standard-phases