summary refs log tree commit diff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-02-11 11:07:02 +0100
committerAndreas Enge <andreas@enge.fr>2013-02-11 11:07:02 +0100
commit95b6c70f6b3da28c1e1e869308614d317e621269 (patch)
tree34224be0f79fdf81fb09853c6745344d671f0f2e
parent16fd1db5478d9d1c2a9dcca336bbce708ddfcc12 (diff)
downloadguix-95b6c70f6b3da28c1e1e869308614d317e621269.tar.gz
gnu: texlive: Add input (t)csh.
* gnu/packages/texlive.scm (texlive): Add input tcsh.
-rw-r--r--gnu/packages/texlive.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/texlive.scm b/gnu/packages/texlive.scm
index 3c91818372..82193a006e 100644
--- a/gnu/packages/texlive.scm
+++ b/gnu/packages/texlive.scm
@@ -32,6 +32,7 @@
   #:use-module (gnu packages perl)
   #:use-module (gnu packages pkg-config)
   #:use-module (gnu packages python)
+  #:use-module (gnu packages tcsh)
   #:use-module (gnu packages zip))
 
 (define texlive-extra-src
@@ -68,9 +69,10 @@
              ("perl" ,perl)
              ("poppler" ,poppler)
              ("pkg-config" ,pkg-config)
-             ;; FIXME: Add interpreters csh, fontforge and ruby,
+             ;; FIXME: Add interpreters fontforge and ruby,
              ;; once they are available.
              ("python" ,python)
+             ("tcsh" ,tcsh)
              ("teckit" ,teckit)
              ("t1lib" ,t1lib)
              ("zlib" ,zlib)