summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit986d0eae6594977eedc91929e552b3d58cc890c6 (patch)
tree87106d1a338cc43597186be20288c970d1fbabb3
parent8ed8a9f53addf4cd1473e321284c5aa4cea6fa4b (diff)
downloadguix-986d0eae6594977eedc91929e552b3d58cc890c6.tar.gz
gnu: kconfigwidgets: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (kconfigwidgets): Update to 5.27.0.
-rw-r--r--gnu/packages/kde-frameworks.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index b10485ef12..432902b220 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1743,16 +1743,16 @@ KCModules can be created with the KConfigWidgets framework.")
 (define-public kconfigwidgets
   (package
     (name "kconfigwidgets")
-    (version "5.24.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (string-append "mirror://kde/stable/frameworks/"
-                           (version-major+minor version) "/"
-                           name "-" version ".tar.xz"))
-       (sha256
-        (base32
-         "0v25r50gh5i984lzlv0rradghglcfqf0gsfmnkn23h87b86fm9l2"))))
+    (version "5.27.0")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/frameworks/"
+                    (version-major+minor version) "/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "0sbhirfsjmsxiwaqqh5jh85bhwmij93gj5knnb0bs0al4hy29918"))))
     (build-system cmake-build-system)
     (propagated-inputs
      `(("kauth" ,kauth)