summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-02-16 00:13:06 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-02-25 14:46:51 -0500
commitda6d173980820a6f8e119ebba17f0e61b8ec9468 (patch)
tree5a1d4c3631d4e2a7b9931a0b0b5901f029188298
parentf702206a371e74964747c3d95241dd027e77d2a6 (diff)
downloadguix-da6d173980820a6f8e119ebba17f0e61b8ec9468.tar.gz
gnu: spice-gtk: Remove input labels.
* gnu/packages/spice.scm (spice-gtk): Remove input labels.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/spice.scm32
1 files changed, 16 insertions, 16 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 139ef4867e..c513e3db13 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -178,23 +178,23 @@ which allows users to view a desktop computing environment.")
                  `("GST_PLUGIN_SYSTEM_PATH" ":"
                    prefix (,gst-plugin-path)))))))))
     (native-inputs
-     `(("glib:bin" ,glib "bin")
-       ("intltool" ,intltool)
-       ("pkg-config" ,pkg-config)
-       ("vala" ,vala)))
+     (list `(,glib "bin")
+           intltool
+           pkg-config
+           vala))
     (inputs
-     `(("glib-networking" ,glib-networking)
-       ("gobject-introspection" ,gobject-introspection)
-       ("json-glib" ,json-glib)
-       ("libepoxy" ,libepoxy)
-       ("libjpeg" ,libjpeg-turbo)
-       ("libxcb" ,libxcb)
-       ("lz4" ,lz4)
-       ("mesa" ,mesa)
-       ("pulseaudio" ,pulseaudio)
-       ("python" ,python)
-       ("opus" ,opus)
-       ("usbredir" ,usbredir)))
+     (list glib-networking
+           gobject-introspection
+           json-glib
+           libepoxy
+           libjpeg-turbo
+           libxcb
+           lz4
+           mesa
+           pulseaudio
+           python
+           opus
+           usbredir))
     (propagated-inputs
      (list gstreamer
            gst-plugins-base