summary refs log tree commit diff
diff options
context:
space:
mode:
authorJose G Perez Taveras <josegpt27@gmail.com>2022-06-22 10:40:48 -0400
committerLudovic Courtès <ludo@gnu.org>2022-06-23 23:20:56 +0200
commitdbebe6c0b4b8a6e3c44e1a85cb3365df8d8d565c (patch)
tree743fd41f5f615e1eb97ae85aa58f77bf92fb8f9f
parent25c7f57548716ccb7246c595cdcee3a5ca9389df (diff)
downloadguix-dbebe6c0b4b8a6e3c44e1a85cb3365df8d8d565c.tar.gz
gnu: direnv: Update to 2.32.1.
* gnu/packages/shellutils.scm (direnv): Update to 2.32.1.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/shellutils.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index ad674a3989..110cbe9fda 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -14,6 +14,7 @@
 ;;; Copyright © 2021 Xinglu Chen <public@yoctocell.xyz>
 ;;; Copyright © 2021 Foo Chuan Wei <chuanwei.foo@hotmail.com>
 ;;; Copyright © 2021 Wiktor Żelazny <wzelazny@vurv.cz>
+;;; Copyright © 2022 Jose G Perez Taveras <josegpt27@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -368,7 +369,7 @@ are already there.")
 (define-public direnv
   (package
     (name "direnv")
-    (version "2.31.0")
+    (version "2.32.1")
     (source
      (origin (method git-fetch)
              (uri (git-reference
@@ -377,7 +378,7 @@ are already there.")
              (file-name (git-file-name name version))
              (sha256
               (base32
-               "1c52izjzkdhmyrfx1gmbp34n0qpxyxw0s94f0vy3ldlg8xr36wmk"))))
+               "1i473j7j4sx8p83zqlnakskqk0jyd3byajp7jmv2gym9s4k841y7"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/direnv/direnv"