summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-17 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-17 02:00:13 +0200
commite36fa380c4475289fdb2c30c54e9f1d8b3861977 (patch)
treeaef25b584c440e3811ea6a639645a9570651e4cb
parent42d8cff4fdb02832459892ab21b6e5de24a010fc (diff)
downloadguix-e36fa380c4475289fdb2c30c54e9f1d8b3861977.tar.gz
gnu: dmidecode: Update to 3.4.
* gnu/packages/admin.scm (dmidecode): Update to 3.4.
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 4aa055dfb6..81e4659a1a 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2278,14 +2278,14 @@ network, which causes enabled computers to power on.")
 (define-public dmidecode
   (package
     (name "dmidecode")
-    (version "3.3")
+    (version "3.4")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://savannah/dmidecode/dmidecode-"
                            version ".tar.xz"))
        (sha256
-        (base32 "0m8lzg9rf1qssasiix672bxk5qwms90561g8hfkkhk31h2kkgiw2"))))
+        (base32 "04i2ahvqinkrnzfsbswplv9wff36xf9b3snvriwrjz26v18sijs3"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                                ; no 'check' target