summary refs log tree commit diff
diff options
context:
space:
mode:
authorNils Gillmann <ng0@libertad.pw>2016-04-17 11:49:16 +0200
committerLeo Famulari <leo@famulari.name>2016-04-21 12:29:52 -0400
commit81068f178457db48f3e417e709d3dcf54268e23f (patch)
treedf67b83bfa9464f1019995b901472c279028be23
parent7cad981dfc4ed4d68c1b42c489ca8b945df35e36 (diff)
downloadguix-81068f178457db48f3e417e709d3dcf54268e23f.tar.gz
gnu: libgcrypt: Update to 1.7.0.
* gnu/packages/gnupg.scm (libgcrypt): Update to 1.7.0.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/gnupg.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index c3b859b7a2..18ed6f9714 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -6,6 +6,7 @@
 ;;; Copyright © 2015 Paul van der Walt <paul@denknerd.org>
 ;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2016 Christopher Allan Webber <cwebber@dustycloud.org>
+;;; Copyright © 2016 Nils Gillmann <ng0@libertad.pw>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -70,14 +71,14 @@ Daemon and possibly more in the future.")
 (define-public libgcrypt
   (package
     (name "libgcrypt")
-    (version "1.6.5")
+    (version "1.7.0")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnupg/libgcrypt/libgcrypt-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "0959mwfzsxhallxdqlw359xg180ll2skxwyy35qawmfl89cbr7pl"))))
+               "14pspxwrqcgfklw3dgmywbxqwdzcym7fznfrqh9rk4vl8jkpxrmh"))))
     (build-system gnu-build-system)
     (propagated-inputs
      `(("libgpg-error-host" ,libgpg-error)))