summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-04-06 14:20:09 +0200
committerLudovic Courtès <ludo@gnu.org>2016-04-06 14:20:09 +0200
commit8f03b70b020c5a4e3dfc3d515cdefbb7723e7fc9 (patch)
tree2449d1af62c6da41d21cb061f2c50a27778b93db
parent933d2fe4cfb380f66af631a2203ec23c367e5b1a (diff)
downloadguix-8f03b70b020c5a4e3dfc3d515cdefbb7723e7fc9.tar.gz
gnu: info-reader: Adjust to 'texinfo-6.1' removal.
* gnu/packages/texinfo.scm (info-reader): Change 'texinfo-6.1' to
'texinfo'.
-rw-r--r--gnu/packages/texinfo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index 51497030c2..18142adb1a 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -93,10 +93,10 @@ is on expressing the content semantically, avoiding physical markup commands.")
   ;; The idea of this package is to have the standalone Info reader without
   ;; the dependency on Perl that 'makeinfo' drags.
   (package
-    (inherit texinfo-6.1)
+    (inherit texinfo)
     (name "info-reader")
     (arguments
-     `(#:disallowed-references ,(assoc-ref (package-inputs texinfo-6.1)
+     `(#:disallowed-references ,(assoc-ref (package-inputs texinfo)
                                            "perl")
 
        #:modules ((ice-9 ftw) (srfi srfi-1)