summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-09-06 20:40:18 -0400
committerMark H Weaver <mhw@netris.org>2019-09-06 20:40:18 -0400
commitd45f5c40a2434da93280b4a0a6c530bd200149be (patch)
tree437b6c3442fc795ddcf51026d71fe2f8eb602f38
parent67ad69b7682d63e892344d9a6d23e7eed0d96358 (diff)
downloadguix-d45f5c40a2434da93280b4a0a6c530bd200149be.tar.gz
gnu: linux-libre@4.14: Update to 4.14.142.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.142.
(linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b44502b5e6..053c778871 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,10 +366,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.141")
+(define-public linux-libre-4.14-version "4.14.142")
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "05rs411rw10hhnfzvaxmcik3pq20i1i05shvvra4bv164f0z1f8b")))
+        (hash (base32 "1wwhnm1n1b6yzsd2zzzf9i3n4hlvgnph70p67cwahw0ik4ssayz6")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))