summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-09-06 20:42:05 -0400
committerMark H Weaver <mhw@netris.org>2019-09-06 20:42:05 -0400
commitf66aee3d0d2f573187ed5d44ae7c13d73cd4097a (patch)
tree7a8e8855365159b35910a20bbe0b2ee525d778ac
parenta6ec7eba26dc75204b5f6f52b92df46520bf8c30 (diff)
downloadguix-f66aee3d0d2f573187ed5d44ae7c13d73cd4097a.tar.gz
gnu: linux-libre: Update to 5.2.13.
* gnu/packages/linux.scm (linux-libre-5.2-version): Update to 5.2.13.
(linux-libre-5.2-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 42d1bc7c20..270e2e5dcc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                         "linux-" version ".tar.xz"))
     (sha256 hash)))
 
-(define-public linux-libre-5.2-version "5.2.11")
+(define-public linux-libre-5.2-version "5.2.13")
 (define-public linux-libre-5.2-pristine-source
   (let ((version linux-libre-5.2-version)
-        (hash (base32 "1y9kn1zny3xpmbi5an3g7hbzywnycys8chfaw6laij1xk4gq6ahc")))
+        (hash (base32 "12hpph3iynr22mfwz7745lp01waf2kg579hr56d4pvhx4iahzdhp")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.2)))