summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:06:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:44 +0200
commit04968722d76b758c079ffba35a9d333900fe2183 (patch)
tree5b349ace95abe6d194c250771a91ad53a0079d70
parent0eaab89b0f013d06f1ca158618dfa554c4d8f71e (diff)
downloadguix-04968722d76b758c079ffba35a9d333900fe2183.tar.gz
gnu: Add texlive-systeme.
* gnu/packages/tex.scm (texlive-systeme): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 234a8da643..61700ff363 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3698,6 +3698,27 @@ effect of a rule that swells in its centre.")
     ;; not result from using this package. Use at your own risk".
     (license (license:fsf-free "file://tex/generic/swrule/swrule.sty"))))
 
+(define-public texlive-systeme
+  (package
+    (name "texlive-systeme")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/systeme/"
+                   "tex/generic/systeme/")
+             (base32
+              "02n8bchq9crv21cqvji4kkrjsyp34wny5i047jyp1j2yz8i99m5y")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/systeme")
+    (synopsis "Format systems of equations")
+    (description
+     "The package allows you to enter systems of equations or inequalities in
+an intuitive way, and produces typeset output where the terms and signs are
+aligned vertically.  The package works with plain TeX or LaTeX, but e-TeX is
+required.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-tex
   (package
     (name "texlive-tex")