summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-30 15:59:49 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit0f903aa6521420095ddc556633eb81d880481cdc (patch)
treee17fc0ae2eb7c8a85a23056fcfcb22280716e144
parentcf7437b3448012b4b1fd78bf10ac32d79bf09a52 (diff)
downloadguix-0f903aa6521420095ddc556633eb81d880481cdc.tar.gz
gnu: linux-libre 4.14: Update to 4.14.245.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.245.
(linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 98d9306203..766f91d61f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -412,7 +412,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.244")
+(define-public linux-libre-4.14-version "4.14.245")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
    linux-libre-4.14-version
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "0x554dck5f78ljknwahjvf49952s1w0zja3yh4vfz6lmf6hvzq5n")))
+        (hash (base32 "085jls7b2rzxlmvp0zsp4l3wi5xdrqlv2qczzwvbhzna1f4n2x0d")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))