summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
commit2cce0f10de472ed1ae0f8553a20ddfdfb88242f1 (patch)
tree19584988c49dabe8d45f6343b610e67583fadd19
parent306c1ab71c890de8e68b69e48db0f9fe7e1bbfdd (diff)
downloadguix-2cce0f10de472ed1ae0f8553a20ddfdfb88242f1.tar.gz
gnu: python-pyzstd: Update to 0.15.9.
* gnu/packages/python-compression.scm (python-pyzstd): Update to 0.15.9.
-rw-r--r--gnu/packages/python-compression.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python-compression.scm b/gnu/packages/python-compression.scm
index e1275158c0..6adb1cd757 100644
--- a/gnu/packages/python-compression.scm
+++ b/gnu/packages/python-compression.scm
@@ -562,18 +562,16 @@ provided.")
 (define-public python-pyzstd
   (package
     (name "python-pyzstd")
-    (version "0.15.3")
+    (version "0.15.9")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pyzstd" version))
        (sha256
-        (base32
-         "0wkli2i4my79l43b996bdga0fac8s8nfd1zjyzl46lwmsfsxlkmc"))))
+        (base32 "1iycfmif15v1jhv0gsza1hyd1hn3sz0vn9s1y79abzv8axndxzfb"))))
     (build-system python-build-system)
     (home-page "https://github.com/animalize/pyzstd")
     (synopsis "Zstandard bindings for Python")
-    (description "This package provides Python bindings to the
-Zstandard (zstd)
+    (description "This package provides Python bindings to the Zstandard (zstd)
 compression library.  The API is similar to Python's bz2/lzma/zlib module.")
     (license license:bsd-3)))