summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
commit5abd22180efcbaab040eac458a872ac15cd4caa3 (patch)
treebd5efe3aa5b496528957b24faed4f835cb63d73f
parentbb6285afdf25bc768b412e39611ea20a1f891df9 (diff)
downloadguix-5abd22180efcbaab040eac458a872ac15cd4caa3.tar.gz
gnu: passwdqc: Update to 2.0.3.
* gnu/packages/password-utils.scm (passwdqc): Update to 2.0.3.
-rw-r--r--gnu/packages/password-utils.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/password-utils.scm b/gnu/packages/password-utils.scm
index 27077329ed..a6daddbd7b 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -534,21 +534,21 @@ random passwords that pass the checks.")
 (define-public passwdqc
   (package
     (name "passwdqc")
-    (version "2.0.2")
+    (version "2.0.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://www.openwall.com/passwdqc/passwdqc"
                                   "-" version ".tar.gz"))
               (sha256
                (base32
-                "1aq40v5094bhnj86v4i2nmqkybmzzp20q7jb92jgc860cibm07zz"))))
+                "1x4c92b3i5wmxh2111lynyndalpkryvan4wybqchd7rn96yg9c2k"))))
     (build-system gnu-build-system)
     (arguments
      (list
-      #:tests? #f                       ;no tests provided
+      #:tests? #f                       ; no tests provided
       #:make-flags
       #~(list (string-append "CC=" #$(cc-for-target))
-              (string-append "DESTDIR=" #$output)
+              (string-append "DESTDIR=" #$output) ; no $prefix support
               "BINDIR=/bin"
               "DEVEL_LIBDIR=/lib"
               "SHARED_LIBDIR_REL=."