summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-09 09:11:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:12:59 +0200
commit6eb4a3e4925450be9cb08c9f624be8d495e198e1 (patch)
tree934af5162a7af769cf35129992e4b63349fcd349
parent752779d98ad050810fe8b6e8ead9d16b1c6b308d (diff)
downloadguix-6eb4a3e4925450be9cb08c9f624be8d495e198e1.tar.gz
gnu: Add texlive-mfnfss.
* gnu/packages/tex.scm (texlive-mfnfss): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 133a394b98..619ddcdb67 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1187,6 +1187,28 @@ word in the phrase, where the words are separated by regular
 spaces.  (Exceptions can be made for words that shouldn't be converted.)")
     (license license:lppl1.3+)))
 
+(define-public texlive-mfnfss
+  (package
+    (name "texlive-mfnfss")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/mfnfss/" "source/latex/mfnfss/"
+                   "tex/latex/mfnfss/")
+             (base32
+              "1775vg12sk38givqq2zjapx4nxlyl95rf596r2inf8mv5phsi704")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/mfnfss")
+    (synopsis "Packages to typeset old german and Pandora fonts in LaTeX")
+    (description
+     "This bundle contains two packages: @code{oldgerm}, a package to typeset
+with old german fonts designed by Yannis Haralambous, and @code{pandora},
+a package to typeset with Pandora fonts designed by Neena Billawala.  Note
+that support for the Pandora fonts is also available via the
+@code{pandora-latex} package.")
+    (license license:lppl)))
+
 (define-public texlive-modes
   (package
     (name "texlive-modes")