summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:00:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:38 +0200
commit80d1e1e63cafec91fe17e91862e277464cee6fc9 (patch)
tree84d88ba32f3c590121f706657321f6417c8ee249
parent224f18ace1f88eaf1cff6614271626a8bcd34ed6 (diff)
downloadguix-80d1e1e63cafec91fe17e91862e277464cee6fc9.tar.gz
gnu: Add texlive-pdfmsym.
* gnu/packages/tex.scm (texlive-pdfmsym): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bb73435a91..0ea8f0c8a8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3333,6 +3333,29 @@ regarded as punctuation may be changed from the package's default.")
 TeX boxes (based on plain and pdfeTeX primitives).")
     (license license:public-domain)))
 
+(define-public texlive-pdfmsym
+  (package
+    (name "texlive-pdfmsym")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pdfmsym/"
+                   "tex/generic/pdfmsym/")
+             (base32
+              "128lhj72s2ddzbl7w3pl6cw84qqmx322rw1jb4m2db8whj8d2fbz")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pdfmsym")
+    (synopsis "PDF Math Symbols --- various drawn mathematical symbols")
+    (description
+     "This package defines a handful of mathematical symbols many of which are
+implemented via PDF's builtin drawing utility.  It is intended for use with
+pdfTeX and LuaTeX and is supported by XeTeX to a lesser extent.  Among the
+symbols it defines are some variants of commonly used ones, as well as more
+obscure symbols which cannot be as easily found in other TeX or LaTeX
+packages.")
+    (license license:expat)))
+
 (define-public texlive-tex
   (package
     (name "texlive-tex")