summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-10-06 15:30:48 +0200
committerLudovic Courtès <ludo@gnu.org>2021-10-07 10:47:43 +0200
commitbe1651990295d3fd66b61f516107625d74d7d68c (patch)
tree6fba2a6dfe5b77601642e3217d03f048ac20c209
parent3f717a09e768a016cdb25990c7fe34e22943217f (diff)
downloadguix-be1651990295d3fd66b61f516107625d74d7d68c.tar.gz
gnu: automake: Add 1.16.5.
* gnu/packages/autotools.scm (automake-1.16.5): New variable.
-rw-r--r--gnu/packages/autotools.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index 6987a8fd40..238bd6bc11 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -444,6 +444,20 @@ intuitive format and then Automake works with Autoconf to produce a robust
 Makefile, simplifying the entire process for the developer.")
     (license gpl2+)))                      ; some files are under GPLv3+
 
+(define-public automake-1.16.5
+  (package
+    (inherit automake)
+    (version "1.16.5")
+    (source (origin
+             (method url-fetch)
+             (uri (string-append "mirror://gnu/automake/automake-"
+                                 version ".tar.xz"))
+             (sha256
+              (base32
+                "0sdl32qxdy7m06iggmkkvf7j520rmmgbsjzbm7fgnxwxdp6mh7gh"))
+             (patches
+              (search-patches "automake-skip-amhello-tests.patch"))))))
+
 (define-public libtool
   (package
     (name "libtool")