summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:44:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:02 +0200
commitef145ab2bab9cb7e6d51e62888a6793a73377b7f (patch)
tree1ca88788f958bd09e7b98a2521de604bb5b14d27
parentb498a1baf4c3a28291e3132b9c7f44d0f276bc6c (diff)
downloadguix-ef145ab2bab9cb7e6d51e62888a6793a73377b7f.tar.gz
gnu: Add texlive-tikzmarmots.
* gnu/packages/tex.scm (texlive-tikzmarmots): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 19dff79a13..180c8358e0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5055,6 +5055,26 @@ a page for later (or earlier) use, primarily (but not exclusively) with
 TikZ.")
     (license license:lppl1.3c)))
 
+(define-public texlive-tikzmarmots
+  (package
+    (name "texlive-tikzmarmots")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tikzmarmots/"
+                   "tex/latex/tikzmarmots/")
+             (base32
+              "0j1z78r43czg09inw76ksgs97l7klivi93w7hvcvafd47h9zcvsg")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tikzmarmots")
+    (synopsis "Drawing little marmots in TikZ")
+    (description
+     "This is a LaTeX package for marmots to be used in TikZ pictures.
+These little figures are constructed in such a way that they may even borrow
+some garments and other attributes from the TikZducks.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-amiri
   (package
     (name "texlive-amiri")