summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-30 14:12:49 +0100
committerMarius Bakke <marius@gnu.org>2022-12-02 00:21:25 +0100
commit1a8d063a44f93a47831e8e2680e82663dfbf9c10 (patch)
tree4d3451bda5a9bfa68dffbd5b9c3a568cfca01d32
parentc091339204929b22e9c2bf0c13f33ca8a1154c03 (diff)
downloadguix-1a8d063a44f93a47831e8e2680e82663dfbf9c10.tar.gz
gnu: harfbuzz: Add 5.3.1.
* gnu/packages/gtk.scm (harfbuzz-5): New variable.
-rw-r--r--gnu/packages/gtk.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index ad34dd51ec..de82b9e55f 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -344,6 +344,20 @@ output.  Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
                (base32
                 "0c5mzwgz43d37h75p4b6cgjg4v24jdd96i7gjpgxirn8qks2i5m4"))))))
 
+
+(define-public harfbuzz-5
+  (package
+    (inherit harfbuzz)
+    (version "5.3.1")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "https://github.com/harfbuzz/harfbuzz"
+                                  "/releases/download/" version "/harfbuzz-"
+                                  version ".tar.xz"))
+              (sha256
+               (base32
+                "0ka3nkk2lks2lgakq02vyibwdziv11dkpa2brkx230asnyby0v2a"))))))
+
 (define-public libdatrie
   (package
     (name "libdatrie")