summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-11-03 21:36:10 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-11-04 10:01:04 +0100
commit71a0f7f5426857d9d1222775f7ab775fd925b15e (patch)
tree5ecfb161a3f993535548e5a02910701aea90b123
parent41cb39254469dad9633efc6a2b7cfc1a4774fb6c (diff)
downloadguix-71a0f7f5426857d9d1222775f7ab775fd925b15e.tar.gz
gnu: Add r-ca.
* gnu/packages/cran.scm (r-ca): New variable.
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 036674b0f0..f6a23ee673 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -213,6 +213,26 @@ functions always read and write UTF-8 (8-bit Unicode Transformation Format)
 files and provide more explicit control over line endings.")
     (license license:expat)))
 
+(define-public r-ca
+  (package
+    (name "r-ca")
+    (version "0.71.1")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "ca" version))
+              (sha256
+               (base32
+                "095lk7p2b9835hc3a03c4019wg0baf0dhz6c2vqpaq1m9k4jy304"))))
+    (properties `((upstream-name . "ca")))
+    (build-system r-build-system)
+    (home-page "http://www.carme-n.org/")
+    (synopsis "Simple, multiple and joint correspondence analysis")
+    (description
+     "This is a package for computation and visualization of simple,
+multiple and joint correspondence analysis.")
+    ;; Any version of the GPL
+    (license license:gpl3+)))
+
 (define-public r-cachem
   (package
     (name "r-cachem")