summary refs log tree commit diff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-09-30 22:56:54 +0200
committerLudovic Courtès <ludo@gnu.org>2020-10-02 08:11:39 +0200
commit9dc27bc38822e5b09150d7b567c05cd47259897e (patch)
tree5e0d61795973a877832425529d6c041553191e53
parentdf3752e13c3d01ff9c9f4763b02480fa13f1747d (diff)
downloadguix-9dc27bc38822e5b09150d7b567c05cd47259897e.tar.gz
gnu: icedove: Update to 78.3.1.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.3.1.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 55c8917caa..61dac7df57 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1157,11 +1157,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20200924000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20200926000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.3.0")
+    (version "78.3.1")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1441,7 +1441,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "35e647ebd4fa09407a0fe151d3823b1b58172a2a"))
+        ,(let ((changeset "00912779d73faef4277c57fe99aa5259b11d244d"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1450,7 +1450,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "0g27rapn1xf19i5pl2g12hndb55shzsk4vrrc6bnj4vf2q49zcwy")))))
+               "12isvk6q8miwn81kimrgcmjh4vsmdbbx93q9pafgxlx3p92s5v8h")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)