summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:03:54 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:15 -0500
commitb3e15b5abcb84ea83fa7ac7ae070b0f5df5faefc (patch)
tree298b1ce43a815a9808c4883c9f60d6e8ebd17aa7
parent8a261de34c773ab8f374b849e608dab5c434681f (diff)
downloadguix-b3e15b5abcb84ea83fa7ac7ae070b0f5df5faefc.tar.gz
gnu: linux-libre: Update to 6.0.8.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.8.
(linux-libre-6.0-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2c06269504..c834d50e94 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.0-version "6.0.7")
+(define-public linux-libre-6.0-version "6.0.8")
 (define-public linux-libre-6.0-gnu-revision "gnu")
 (define deblob-scripts-6.0
   (linux-libre-deblob-scripts
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "19phj22zsl2jz6j8byaaxs7a8n55mkaz7lfa5nfiv7ia2jrkvlj0")))
 (define-public linux-libre-6.0-pristine-source
   (let ((version linux-libre-6.0-version)
-        (hash (base32 "03srfv33r2vc48h051zicvn9hz78kc08vh7ljzlmcnk0g0mwrnk7")))
+        (hash (base32 "0mx2bxgnxm3vz688268939xw90jqci7xn992kfpny74mjqwzir0d")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.0)))