summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-29 16:47:18 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-03-29 16:48:36 +0300
commitbece1445b80a7b22724aea5a1a281de53e5d7f8f (patch)
tree566be62590688ab710719be393c1b2a6846f64ac
parentb53e7ae6b0307f88192b291a62509e65fc57e377 (diff)
downloadguix-bece1445b80a7b22724aea5a1a281de53e5d7f8f.tar.gz
gnu: python-pytest-flake8: Update to 1.0.7.
* gnu/packages/python-check.scm (python-pytest-flake8): Update to 1.0.7.
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 2f449bf0eb..7f27966796 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -627,14 +627,14 @@ friendly library for concurrency and async I/O in Python.")
 (define-public python-pytest-flake8
   (package
     (name "python-pytest-flake8")
-    (version "1.0.6")
+    (version "1.0.7")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pytest-flake8" version))
        (sha256
         (base32
-         "09vhn7r77s1yiqnlwfvh5585f904zpyd6620a90dpccfr1cbp0hv"))))
+         "0syx68xk5ss3hgp3nr2y122w0fgkzr5936ghsqrkymh3m5hrf9gh"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-flake8" ,python-flake8)))