summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-02-07 14:17:55 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-02-08 09:26:19 +0200
commitcc588fb854ec5fb3ed6ae3bbcdaa5adfd3ed85a2 (patch)
tree10f967fd9c5eaadfc1daf18363dfcaa73cbc6cb0
parent03ce4e2c13f13c8cb59e30fae995d7d95919dded (diff)
downloadguix-cc588fb854ec5fb3ed6ae3bbcdaa5adfd3ed85a2.tar.gz
gnu: sgabios: Don't build for a specific target.
* gnu/packages/firmware.scm (sgabios)[arguments]: Set target to #f since
we're building a firmware file.
-rw-r--r--gnu/packages/firmware.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index fa99306abc..23975c72e8 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -706,6 +706,7 @@ coreboot.")
                      "HOSTCC=gcc")
              #:parallel-build? #f
              #:tests? #f   ;no tests
+             #:target #f   ; Package produces firmware.
              #:phases
              #~(modify-phases %standard-phases
                  (add-after 'unpack 'build-reproducibly