summary refs log tree commit diff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2023-07-10 21:00:56 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2023-07-10 21:08:29 +0200
commit67e22584faaa558c2a5834a5013d77660ec45e85 (patch)
treea33f00d61eeff48eef941e41cfead7485ae412d1
parent4a508a628ffcd5163651c82d5776496298eb275f (diff)
downloadguix-67e22584faaa558c2a5834a5013d77660ec45e85.tar.gz
gnu: icedove: Update to 102.13.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 102.13.0.
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 0bb94f2126..3b8df8f249 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1138,8 +1138,8 @@ standards of the IceCat project.")
     "ru" "sco" "si" "sk" "sl" "son" "sq" "sr" "sv-SE" "szl" "ta" "te" "th" "tl"
     "tr" "trs" "uk" "ur" "uz" "vi" "xh" "zh-CN" "zh-TW"))
 
-(define %icedove-build-id "20230607000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "102.12.0")
+(define %icedove-build-id "20230705000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "102.13.0")
 
 ;; Provides the "comm" folder which is inserted into the icecat source.
 ;; Avoids the duplication of Icecat's source tarball.
@@ -1148,11 +1148,11 @@ standards of the IceCat project.")
     (method hg-fetch)
     (uri (hg-reference
           (url "https://hg.mozilla.org/releases/comm-esr102")
-          (changeset "9d42734e12597ccdb59fee178bf369d8c328dcad")))
+          (changeset "2bf94c4d195694485df5d632f2453888cf4f6657")))
     (file-name (string-append "thunderbird-" %icedove-version "-checkout"))
     (sha256
      (base32
-      "159jdxcg62fq24hgpp5pd8yb0xmqzjhcmd706yzs8lnydm9kjpcg"))))
+      "1nzbvw1n6wdjbsq0cvyq8av2xf775cp4gkvsjc7i5qzvhl84wg4l"))))
 
 (define (comm-source->locales+changeset source)
   "Given SOURCE, a checkout of the Thunderbird 'comm' component, return the