summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-11-18 16:17:09 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-11-20 14:09:22 -0500
commit805f92c39221c6c1ec6253956449521afa9bccfd (patch)
tree37e3760d15df7dad844fdbe204ee0de799a0a618
parent8da7e38773ee3a94e514d2146252a78ad5eea605 (diff)
downloadguix-805f92c39221c6c1ec6253956449521afa9bccfd.tar.gz
gnu: pango: Update to 1.50.10 and remove input labels.
* gnu/packages/gtk.scm (pango): Update to 1.50.10 and remove input labels.
-rw-r--r--gnu/packages/gtk.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 590b56ea6a..22a8eb8dc1 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -345,7 +345,7 @@ applications.")
 (define-public pango
   (package
     (name "pango")
-    (version "1.50.8")
+    (version "1.50.10")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/pango/"
@@ -354,7 +354,7 @@ applications.")
               (patches (search-patches "pango-skip-libthai-test.patch"))
               (sha256
                (base32
-                "1yjm28qnq4v3dm8nj59cmhjiszv6x4h4j0y4fhqh4v0lvmcnyqng"))))
+                "0rj9sszflckk8gj47ppirpndpp3mzsx97l64lalj8kc580g2ypby"))))
     (build-system meson-build-system)
     (arguments
      '(#:glib-or-gtk? #t             ; To wrap binaries and/or compile schemas
@@ -382,7 +382,8 @@ applications.")
            libxft
            libxrender))
     (inputs
-     (list bash-minimal zlib))
+     (list bash-minimal
+           zlib))
     (native-inputs
      (list `(,glib "bin")               ;glib-mkenums, etc.
            gobject-introspection        ;g-ir-compiler, etc.