summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-06 11:29:04 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 19:33:40 -0400
commitb1ebc8d20f3ee8d2c7ad1e3a1f291c7c9407f0f3 (patch)
tree293a964b10ca925df322a0e63afb4a6354093b62
parent47fe66586e0fbc177288ec91cc88ea0b081505b0 (diff)
downloadguix-b1ebc8d20f3ee8d2c7ad1e3a1f291c7c9407f0f3.tar.gz
gnu: linux-libre: Update to 6.2.10.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.10.
(linux-libre-6.2-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 77491cef0c..0b860f2b2d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -483,7 +483,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.2-version "6.2.9")
+(define-public linux-libre-6.2-version "6.2.10")
 (define-public linux-libre-6.2-gnu-revision "gnu")
 (define deblob-scripts-6.2
   (linux-libre-deblob-scripts
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
 (define-public linux-libre-6.2-pristine-source
   (let ((version linux-libre-6.2-version)
-        (hash (base32 "1xa3znandhyn1ygbfv4cl83mwn33hphj1jdc59s0wgy0ck0ljd4h")))
+        (hash (base32 "1zm4xvxdy6sqqwcich46mr4dh3kpmp40bawwahrg4lr7rp1n5iap")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.2)))