summary refs log tree commit diff
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2020-09-15 23:01:12 +0530
committerArun Isaac <arunisaac@systemreboot.net>2020-10-12 11:41:41 +0530
commit07419346647458bfcdfdf24d91ef643d99d7b47b (patch)
treec142b9ead4a2147770107f8466acb7d80a2a60cc
parent4403d20149029d564057f49a4067055db7d9ce38 (diff)
downloadguix-07419346647458bfcdfdf24d91ef643d99d7b47b.tar.gz
gnu: rust-rustc-std-workspace-alloc-1.0: Remove minor version in variable name.
* gnu/packages/crates-io.scm (rust-rustc-std-workspace-alloc-1.0): Rename to
rust-rustc-std-workspace-alloc-1.
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 9a20a9b84c..f45367bcf8 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -9472,7 +9472,7 @@ the template engine that renders the official Rust website")
        #:cargo-inputs
        (("rust-compiler-builtins" ,rust-compiler-builtins-0.1)
         ("rust-rayon" ,rust-rayon-1)
-        ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1.0)
+        ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1)
         ("rust-rustc-std-workspace-core" ,rust-rustc-std-workspace-core-1)
         ("rust-serde" ,rust-serde-1))
        #:cargo-development-inputs
@@ -20193,7 +20193,7 @@ decoding.")
     (license (list license:asl2.0
                    license:expat))))
 
-(define-public rust-rustc-std-workspace-alloc-1.0
+(define-public rust-rustc-std-workspace-alloc-1
   (package
     (name "rust-rustc-std-workspace-alloc")
     (version "1.0.0")
@@ -27299,7 +27299,7 @@ specified across Unix and Windows platforms.")
      `(#:skip-build? #t
        #:cargo-inputs
        (("rust-compiler-builtins" ,rust-compiler-builtins-0.1)
-        ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1.0)
+        ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1)
         ("rust-rustc-std-workspace-core" ,rust-rustc-std-workspace-core-1))))
     (home-page "https://github.com/bytecodealliance/wasi")
     (synopsis "Experimental WASI API bindings for Rust")