summary refs log tree commit diff
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2021-02-07 13:11:47 +0100
committerLeo Famulari <leo@famulari.name>2021-03-26 14:18:20 -0400
commit078dbd22f5e2331f69d24cb1bcaee75cb76b920b (patch)
tree2f6e6e093a856ec7e4bef59f3bb64ebbd6c7c907
parent45556111cb6a4e82df6003c4e172b619afe89e6d (diff)
downloadguix-078dbd22f5e2331f69d24cb1bcaee75cb76b920b.tar.gz
gnu: tzdata: Update to 2021a.
* gnu/packages/base.scm (tzdata): Update to 2021a.
[inputs]: Update tzcode.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/base.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index f0f9353398..ea2e102c15 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1274,7 +1274,9 @@ command.")
 (define-public tzdata
   (package
     (name "tzdata")
-    (version "2020f")
+    ;; This package should be kept in sync with python-pytz in (gnu packages
+    ;; time).
+    (version "2021a")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -1282,7 +1284,7 @@ command.")
                    version ".tar.gz"))
              (sha256
               (base32
-               "10b8cr55x6ji14n3kqkn3avj1s9b79b8gszh81fxrrisij8k248j"))))
+               "022fn6gkmp7pamlgab04x0dm5hnyn2m2fcnyr3pvm36612xd5rrr"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f
@@ -1342,7 +1344,7 @@ command.")
                                 version ".tar.gz"))
                           (sha256
                            (base32
-                            "1i998crd9fxdfhv4jd241j1arx0ng7j7cvczpmj4y5j5fwmfmvng"))))))
+                            "1l02b0jiwp3fl0xd6227i69d26rmx3yrnq0ssq9vvdmm4jhvyipb"))))))
     (home-page "https://www.iana.org/time-zones")
     (synopsis "Database of current and historical time zones")
     (description "The Time Zone Database (often called tz or zoneinfo)