summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2020-12-19 15:58:01 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-12-19 15:58:01 +0100
commit2f4dcff4c231bc41c3fe02c75c351f6a6923f71c (patch)
tree3e48782d89823fc66d7c7299c6c5934f240353dc
parentff0725f6264d5560f5a5efda061825b815367843 (diff)
downloadguix-2f4dcff4c231bc41c3fe02c75c351f6a6923f71c.tar.gz
gnu: arb: Use HTTPS home page URI.
* gnu/packages/algebra.scm (arb)[home-page]: Use HTTPS URI.  Move above
synopsis.
-rw-r--r--gnu/packages/algebra.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index d60f53a7f9..a5eef508cd 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -533,14 +533,14 @@ fast arithmetic.")
                        (string-append "--with-flint=" flint)
                        (string-append "--with-gmp=" gmp)
                        (string-append "--with-mpfr=" mpfr))))))))
+    (home-page "https://arblib.org")
     (synopsis "Arbitrary precision floating-point ball arithmetic")
     (description
      "Arb is a C library for arbitrary-precision floating-point ball
 arithmetic.  It supports efficient high-precision computation with
 polynomials, power series, matrices and special functions over the
 real and complex numbers, with automatic, rigorous error control.")
-    (license license:lgpl2.1+)
-    (home-page "http://arblib.org")))
+    (license license:lgpl2.1+)))
 
 (define-public python-flint
   (package