summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-04 17:55:33 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-08 18:59:46 +0200
commit37aa54b7221bb1709889d6ba21107b8eb80d6b97 (patch)
tree0ab9b7bb0953f0995ba035d2685c71a3b4facb22
parent7cf6793b4e63a74fed35fd143b92fa7be92cb05d (diff)
downloadguix-37aa54b7221bb1709889d6ba21107b8eb80d6b97.tar.gz
gnu: ktexteditor: Add more optional inputs.
* gnu/packages/kde-frameworks.scm (ktexteditor)[native-inputs]: Add
  pkg-config.
-rw-r--r--gnu/packages/kde-frameworks.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index e4a2e99379..995d45276e 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -2664,7 +2664,8 @@ types or handled by application specific code.")
     (propagated-inputs
      `(("kparts" ,kparts)))
     (native-inputs
-     `(("extra-cmake-modules" ,extra-cmake-modules)))
+     `(("extra-cmake-modules" ,extra-cmake-modules)
+       ("pkg-config" ,pkg-config)))
     (inputs
      `(("karchive" ,karchive)
        ("kauth" ,kauth)